Minimum system requirements

EasyVFR 4 runs on all popular 64-bit operating systems. The minimum requirements per operating system are listed here: https://support.easyvfr4.aero/help/compatible-devices-and-system-requirements

 

Let's get started

As long as the software is still in beta, it isn’t available for download from the Apple AppStore or Google Play Store. To help you get started quickly, here is a summary of the download, installation and activation instructions of EasyVFR 4 beta:

1. Download EasyVFR 4

  • Apple iOS / iPadOS:
    1. Install the Apple TestFlight app via the Apple AppStore.
    2. Go to the following URL to download the latest version of EasyVFR4 via TestFlight:
    Download latest EasyVFR 4 for iOS.

  • Android:
    To install you must enable the option: "Allow the installation of apps from sources other than Play Store" in Android Settings, Lock screen and Security. Some Android devices require to tap & hold the link below, then choose [Download link] to store the APK on your device from where you then can install this downloaded APK.
    Download latest EasyVFR 4 for Android.

  • Windows Desktop:
    Download latest EasyVFR 4 for Windows.

  • Apple macOS:
    After downloading the DMG, open it and drag the EasyVFR 4 icon into the Applications folder. EasyVFR 4 is now available via Launchpad. When you get the message "EasyVFR4.app can’t be opened because it was not downloaded from the App Store" choose [Open in Finder] from that popup, then right-click on EasyVFR4.app and choose open. Now the same popup will appear, now with an [Open] button. From there on you can launch EasyVFR 4 from the launchpad without this warning.
    Download latest EasyVFR 4 for macOS.

2. Activate the app during installation

  • New (trial) user:
    You can easily create a new account at https://easyvfr4.aero/public-beta. You will receive an email containing an activation link. After opening this link your account is activated and you can use the credentials you have signed up with to activate the EasyVFR 4 app.

  • Existing EasyVFR 3 users and looking to add EasyVFR 4 to your license:
    If you have a paid EasyVFR 3 license bought via the PocketFMS shop, we have already added EasyVFR 4 to that license. You can activate EasyVFR 4 using the same credentials as you have for EasyVFR 3, namely your email address and the matching Registration Number.
    You can recover your Registration Number by filling in the email address of your EasyVFR-account here.

    -> Optional for EasyVFR 3 users
    : To get access to the new forum and my-account area, you can create an EasyVFR 4 account at https://easyvfr4.aero/public-beta. Please use the same email address you have your EasyVFR 3 license on.

  • Already an EasyVFR  4  account:
    You can activate your EasyVFR 4 app with the same credentials as you have created for the EasyVFR 4 website. In case you need to reset your password go to lost password.

3. English and German QuickStart manuals

As an introduction to the basic use of EasyVFR 4, we have made a QuickStart manual. Currently, it comes in English and German. Detailed explanations can be found here in the Knowledge base and at the Forum.

4. Share your experience

Please share your suggestions, comments and feedback on our new forum.

The forum is structured into three sections:

  1. the downloads, our announcements and the bugs we are working on.
  2. the feedback and report section where you can report bugs and discuss implemented features and functionalities.
  3. the new feature upvoting section where you can influence the order of development and even can bring in new ideas.

 

Support

If there is anything that you need our help with, you can always contact us at the forum or via [email protected].

 

Compatibility with EasyVFR 3

EasyVFR 3 and EasyVFR 4 are two separate apps. If you have an EasyVFR license which you purchased via PocketFMS.com, you can use both apps simultaneously.
In theory, nothing even stops you from using both EasyVFR 3 and EasyVFR 4 on the same device. Flight plans can be shared and are compatible with both versions. However, if problems do arise, please notify us by submitting a bug report on the forum.